Intermittent issue with LogMeIn authentication API's
Incident Report for LogMeIn GoTo APIs
Resolved
The Network Operations Center has completed testing our Applications, all alerts have cleared, and this issue is closed.
Posted about 1 year ago. Oct 01, 2018 - 15:51 UTC
Monitoring
The Network Operations Center has completed our necessary remediation efforts and believe that service has been restored. We will send another update soon as we completely test our Applications and all alerts have cleared.
Posted about 1 year ago. Oct 01, 2018 - 15:36 UTC
Identified
The Network Operations Center has identified the issue to have been caused due to a third party vendor and we are currently taking corrective action to restore service. We will send another update soon.
Posted about 1 year ago. Oct 01, 2018 - 15:32 UTC
Investigating
The Network Operations Center is investigating reports that several customers using API's of GoToMeeting, GoToTraining, GoToWebinar & GoToAssist Seeit may experience an issue intermittently with the authentication API's. We are working to restore service as quickly as possible and will send another update soon.
Posted about 1 year ago. Oct 01, 2018 - 14:22 UTC
This incident affected: GoToMeeting API Status, GoToTraining API Status, GoToWebinar API Status, and GoToAssist API Status.