GoToAssist Service Desk API - Performance Issue
Incident Report for LogMeIn GoTo APIs
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.
Posted Oct 05, 2021 - 02:00 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted Oct 05, 2021 - 00:47 UTC
Investigating
We are actively investigating issues with the GoToAssist Service Desk API. Customers may be unable to reach it.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted Oct 04, 2021 - 22:28 UTC
This incident affected: GoToAssist Service Desk API Status.