Intermittent issue with LogMeIn authentication API's
Incident Report for LogMeIn GoTo APIs
Resolved
The Network Operations Center has completed testing our Applications, all alerts have cleared, and this issue is closed.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 9 months ago. Oct 19, 2018 - 13:33 UTC
Monitoring
The Network Operations Center has completed our necessary remediation efforts and believes that service has been restored. We will send another update soon as we completely test our Applications and all alerts have cleared.
Posted 9 months ago. Oct 19, 2018 - 12:59 UTC
Update
The Network Operations Center is still working with our engineers to restore the functionality and will send another update soon.
Posted 9 months ago. Oct 19, 2018 - 12:08 UTC
Identified
The Network Operations Center has identified the issue to have been caused due to a third party vendor and we are currently taking corrective action to restore service. We will send another update soon.
Posted 9 months ago. Oct 19, 2018 - 10:24 UTC
Investigating
The Network Operations Center is investigating reports that several customers using API's of GoToMeeting, GoToTraining & GoToWebinar may experience an issue intermittently with the authentication API's. We are working to restore service as quickly as possible and will send another update soon.
Posted 9 months ago. Oct 19, 2018 - 09:52 UTC
This incident affected: GoToMeeting API Status, GoToTraining API Status, and GoToWebinar API Status.