GoToWebinar API Errors
Incident Report for LogMeIn GoTo APIs
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.
Posted Sep 04, 2019 - 22:43 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted Sep 04, 2019 - 21:55 UTC
Investigating
We are actively investigating reports that some GoToWebinar API calls may be giving errors.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted Sep 04, 2019 - 20:10 UTC
This incident affected: GoToWebinar API Status.