GoToMeeting API - unable to create meeting through API
Incident Report for LogMeIn GoTo APIs
Resolved
This issue has been resolved. We apologise for any inconvenience and appreciate your patience.
Posted over 1 year ago. Feb 02, 2018 - 10:08 UTC
Investigating
we are investigating an issue whereby customers would be unable to create meetings using the external Apigee API. However, customers will be able to create meetings using the Meeting Front End. Our engineers have been engaged and are currently investigating.
Posted over 1 year ago. Feb 02, 2018 - 08:28 UTC
This incident affected: GoToMeeting API Status.