Issue with GoToMeeting API, GoToWebinar API, GoToTraining API , GoToAssist API - Resolved
Incident Report for LogMeIn GoTo APIs
Resolved
From, 05:30 UTC to 06:00 UTC, some customers would have experienced issues with GoToMeeting API, GoToWebinar API, GoToTraining API, GoToAssist API. During this window, the external GoTo APIs were not reachable.

We are working with our API platform provider to determine the root cause of this issue.
Posted 2 months ago. May 03, 2019 - 06:14 UTC
This incident affected: GoToMeeting API Status, GoToTraining API Status, GoToWebinar API Status, GoToAssist API Status, GoToAssist Corporate Provisioning API Status, and GoTo Developer Center Frontend Status.