GoToTraining API Unable to "Start Training" URL
Incident Report for LogMeIn GoTo APIs
Resolved
This issue has been resolved. We apologise for any inconvenience and appreciate your patience.
Posted almost 2 years ago. Dec 12, 2017 - 13:37 UTC
Identified
The problem has been identified. Our team is working to resolve this issue.
Posted almost 2 years ago. Dec 12, 2017 - 13:28 UTC
Investigating
We are investigating an issue where GoToTraining API users are unable to create the "Start Training" URL.
Posted almost 2 years ago. Dec 12, 2017 - 13:15 UTC
This incident affected: GoToTraining API Status.