Issue with GoToMeeting API, GoToWebinar API, GoToTraining API , GoToAssist API - Resolved
Incident Report for LogMeIn GoTo APIs
Resolved
From, 06:00 UTC to 06:43 UTC, some customers would have experienced intermittent latency for GoToMeeting API, GoToWebinar API, GoToTraining API, GoToAssist API. In rare cases, API response time might have increased and resulted in an unexpected error.

We are working with our API platform provider to determine the root cause of this issue.
Posted 3 months ago. Apr 05, 2019 - 09:20 UTC
This incident affected: GoToMeeting API Status, GoToTraining API Status, GoToWebinar API Status, and GoToAssist API Status.