UPDATE: TLS 1.0 and 1.1 Depreciation Notice (New Date)
Scheduled for Jul 31, 00:00 UTC  -  Aug 1, 00:00 UTC
Update
While most integrations have migrated successfully to TLS 1.2, we are extending support of legacy TLS 1.0 and TLS 1.1 protocols to enable a limited set of integrations to complete the migration. We strongly recommend that you complete the migration from the deprecated and insecure TLS 1.0 or TLS 1.1 to the new TLS 1.2 standard as soon as possible.

New deadline: Starting August 1st, it will not be possible to connect to api.getgo.com using TLS 1.0 or 1.1.

NOTICE: This date was pushed back-- it was previously scheduled for Jan 31, 2019
Posted 6 months ago. Jan 29, 2019 - 15:29 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted 11 months ago. Aug 22, 2018 - 15:11 UTC
Scheduled
Scheduled for Jan 31, 00:00 - Feb 01, 00:00 UTC 



Update: While most integrations migrated successfully to TLS 1.2 as of today, we decided to further extend support of legacy TLS 1.0 and TLS 1.1 protocols to acknowledge the ask for more time to migrate customers to the updated versions of the integrations.
Nevertheless, we strongly recommend migration of your integrations and customers from the deprecated and insecure TLS 1.0 or TLS 1.1 to the new TLS 1.2 standard as soon as possible. 

NOTICE: This date was pushed back-- it was previously scheduled for October 31, 2018. 

The LogMeIn GoTo API is depreciating support for TLS 1.0 and 1.1 for all HTTPS connections.  
Starting on January 31, 2019 TLS 1.2 will be required when making a connection to any GetGo API URLs.  

What should you do for uninterrupted logins?  
* Verify your customers use TLS 1.2-compatible versions of their browsers.  
* Verify the software (such as automation tooling) connecting to the GetGo API service supports TLS 1.2.  

If you have any questions, please contact Support. We apologize for any inconvenience this may cause and appreciate your support.
Posted 12 months ago. Aug 02, 2018 - 15:43 UTC
This scheduled maintenance affects: GoToMeeting API Status, GoToTraining API Status, GoToWebinar API Status, GoToAssist API Status, GoToAssist Corporate Provisioning API Status, and GoTo Developer Center Frontend Status.