Loading Issue GoTo Developer Center
Incident Report for LogMeIn GoTo APIs
Resolved
We have confirmed that the issue has been resolved and the GoTo Developer Center is 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Feb 10, 2021 - 17:35 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted Feb 10, 2021 - 16:46 UTC
Update
We are continuing to investigate this issue.
Posted Feb 10, 2021 - 16:42 UTC
Investigating
We are actively investigating reports that some GoTo API(s) customers may be experiencing issues with loading specifications from https://goto-developer.logmeininc.com. Customers can use https://developer.goto.com until the issue is resolved.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted Feb 10, 2021 - 16:40 UTC
This incident affected: GoTo Developer Center Frontend Status.