GoToMeeting API, GoToWebinar API, GoToTraining API - Issue Resolved
Incident Report for LogMeIn GoTo APIs
Resolved
The Network Operations Center has completed testing our Applications, all alerts have cleared, and this issue is closed.
Posted 8 months ago. Nov 29, 2018 - 01:01 UTC
Identified
The Network Operations Center has identified an issue within our external API's and we are currently rolling back a change to restore service. We will send another update soon.
Posted 8 months ago. Nov 29, 2018 - 00:26 UTC
Investigating
LogMeIn is actively investigating reports that some GoToMeeting API, GoToWebinar API, and GoToTraining API customers may be experiencing intermittent issues while refreshing authentication tokens. This may be affecting our customers’ ability to use external integrations.

We’re working to restore complete functionality to all users and we will provide another update shortly.
Posted 8 months ago. Nov 29, 2018 - 00:10 UTC
This incident affected: GoToMeeting API Status, GoToTraining API Status, and GoToWebinar API Status.