GoToConnect API - Realtime Events Errors
Incident Report for LogMeIn GoTo APIs
Resolved
We have confirmed that the issue has been resolved and GoTo Connect - Realtime Events API is 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Apr 01, 2021 - 22:23 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that the GoToConnect - Realtime Events API is functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted Apr 01, 2021 - 22:15 UTC
Investigating
We are actively investigating reports that a subset of GoToAPI customers may be experiencing issues with delay and failure of realtime events.

Engineers are working to resolve the issue and will provide further details as they become available.
Posted Apr 01, 2021 - 22:12 UTC
This incident affected: GoToConnect API Status.