Authentication Timeouts (504 Error)
Incident Report for LogMeIn GoTo APIs
Resolved
At 1:45 AM Pacific US (8:45 AM UTC) our API Platform provider was able to resolve this issue.

All API endpoints are fully operational.
Posted 12 months ago. Jul 19, 2018 - 08:45 UTC
Monitoring
Beginning yesterday (2018-07-18) we became aware of a high number of timeouts against our OAuth 2.0 proxy. This would have resulted in HTTP 504 errors.

We have engaged our API platform provider to investigate this issue.

We are working with the provider to prevent such errors in the future and are also improving our monitoring to independently detect these errors.

As a consequence of the error, users may have been logged out and therefore have to log in to integrations again.

Please excuse any inconvenience this has caused. If you have any questions, please contact Support.
Posted 12 months ago. Jul 18, 2018 - 12:00 UTC
This incident affected: GoToMeeting API Status, GoToTraining API Status, GoToWebinar API Status, and GoToAssist API Status.